Getting Connected to WiFi at RMIT

by ElisaR on ‎29-01-2016 04:56 PM - last edited on ‎17-08-2016 09:52 AM by Community Manager (29,032 Views)

Getting connected to the RMIT WiFi is easy. 

 

 

 

For some further detail, here are some guides for specific devices and operating systems:

 

 

Laptops/notebooks

 

 

 

 

 

 

 

 

Smartphone/tablets

 

ipad icon wifi.png

 

 

 

 

 

 

 

 

 

 

 

 

If you're a guest from another university, then getting connected is as simple as using our eduroam network. 

 

 

Comments
by Cinnamon
on ‎18-04-2016 12:06 PM

this page is great

a bit hard to find it though, 

lots of trial and error to stumble onto it

 

 

by Moderator
‎28-04-2016 12:28 PM - edited ‎09-05-2016 11:07 AM

Hi @Cinnamon!

 

There's a few methods you can use to find articles.
On the MyCommunity homepage you can begin to type your search keywords into the search bar (eg: "wifi, mac") and results based on these keywords will display as suggestions....you don't even have to press enter! Any result with the book icon beside it will indicate it is one of our Knowledge Base articles/setup walkthroughs.

Alternatively, a simple Google search of the keywords (eg: "RMIT, wifi, android") will usually provide a link to our MyCommunity articles.

Hope this helps you out!

 

Regards,
Adam

by LongNguyen
‎29-05-2016 12:03 AM - edited ‎29-05-2016 12:03 AM

The link for connect to eduroam using Android has been broken. If anyone want to connect, just use below method:

 


EAP Method: TTLS
Phase2 Type: PAP
Identify: <username>@rmit.edu.au eg s3236452@rmit.edu.au 
Anonymous Identity: [ leave blank ]
Password: <password>

by Community Manager
‎30-05-2016 04:32 PM - edited ‎16-08-2016 09:47 AM

Thanks for helping out @LongNguyen - though I just tried the link to the Android Eduroam article and it worked? Was this the link you tried?

 

***EDIT***

Link removed. We were able to replicate this fault and have recreated the article at the following link:

 

https://community.its.rmit.edu.au/t5/IT-Knowledge-Base/Connect-To-Eduroam-Using-Android/ba-p/2701

 

Thanks all for bringing this to our attention and thanks @WPettersson for the reminder to update this post!

 

 

by WPettersson
on ‎15-08-2016 12:55 PM
by ausjustin
on ‎03-11-2016 10:49 AM

Hi,

 

I recently changed to Adroaid from iphone and the wifi failed to work.

 

I already set the EAP method as PEAP and phase 2 authentication as MSCHAP v2 and still can't get connected.

 

Anyone else having the same problem or just me? Could anyone help out there?

 

Cheers

by Moderator
on ‎03-11-2016 02:21 PM

Hi @ausjustin

 

You can also try connecting using the guide's steps, but leave the Phase 2 authentication as "None". For what it's worth I use a Android Nexus 5 and have not had to set the Phase 2 Auth to MSCHAPv2. Some devices will require it though.

 

If you're still having the issue and have confirmed you can log into other RMIT systems without an issue (ie: it's not a user ID & password issue), could you reply with the model of Android device you're using?

 

Regards,

Adam

by ausjustin
on ‎03-11-2016 07:36 PM

Hi Adam,

 

Thanks for getting in touch so quick. First it just said authetication problem but now the problem just solved itself after a bit while wait. Smiley Very Happy

Anyways, it's all good now. Thanks